LCDStudio won't start at Windows startup

All General questions about LcdStudio 2.0

Moderator: LcdStudio2 Experts

LCDStudio won't start at Windows startup

Postby adelphia » Fri Jul 15, 2011 11:41 am

Hi

I am running Windows 7 x64 and the april 2011 release of LCDStudio and Orbital GX drivers. However, for some reason LCDStudio will not start when Windows starts. I have even added it to the startup group just in case HKLM\Software\Microsoft\Windows\Run wasn't working (despite it being shown in the data list) but it just refuses to start. I am not using elevated priviledges for it although it seems to want me to confirm that I want to run it every time, even from the desktop icon. Is this something that's been hardcoded into the software?

I look forward to your help as without the auto startup it is a little annoying to have to manually start it up each time.

EDIT: RESOLVED Thanks to this thread.
adelphia
 
Posts: 11
Joined: Wed Apr 21, 2010 8:10 pm

Postby UNOPARATOR » Fri Jul 15, 2011 12:24 pm

You can create a batch file (.bat or .cmd) containing runas and put that in StartUp ;)
Should be something like this (I haven't tried it, it might need some tinkering with), replace [YOUR_MACHINE_NAME] with your machine name :wink:
Code: Select all
runas /user:[YOUR_MACHINE_NAME]\Administrator /savecred "C:\Program Files (x86)\LcdStudio\LcdStudio.exe"

Here are some references : Microsoft TechNet - Runas 1 & 2 & WikiPedia - Runas
UNOPARATOR
Homo Moderatus
 
Posts: 917
Joined: Tue Jul 19, 2005 7:11 pm
Location: Istanbul, Turkey

startup

Postby spock » Fri Jul 15, 2011 12:46 pm

Ok, I was just finished writing a rather lengthy explanation, but... well... you found it and Unop gave another solution.
Hey ho...
Live long and prosper...
User avatar
spock
Site Admin
 
Posts: 4541
Joined: Mon Feb 17, 2003 6:01 pm
Location: Athens, Greece


Return to Software

Who is online

Users browsing this forum: No registered users and 0 guests